Degraded database performance affecting all customers
Incident Report for Beacon
Resolved
Migration is complete and all systems are operational
Posted Sep 12, 2022 - 12:10 BST
Update
Our new infrastructure is online but we're still seeing some degraded performance while we finish our migrations. Stand by!
Posted Sep 12, 2022 - 11:43 BST
Update
Beacon is about to go down for a few minutes while we carry out essential maintenance. Sorry for the inconvenience.
Posted Sep 12, 2022 - 11:16 BST
Update
We're continuing to work on the issues we're seeing, which can result in you not being able to load data in Beacon. Forms are unaffected, but you may see a delay in form data arriving into Beacon. We are currently expecting to take Beacon down for a couple of minutes at around 11:15 to switch over to our upgraded architecture which will resolve this morning's issues.
Posted Sep 12, 2022 - 10:43 BST
Identified
We are currently experiencing degraded performance from our primary databases. We're making changes to resolve these issues which may result in some brief downtime.
Posted Sep 12, 2022 - 10:17 BST
This incident affected: Beacon web application and Developer API.