Minor disruption when running bulk actions
Incident Report for Beacon
Resolved
This incident has been resolved.
Posted May 17, 2023 - 15:14 BST
Update
Pusher's fix has been deployed and our systems have returned to normal. Sorry for the disruption!
Posted May 17, 2023 - 12:14 BST
Identified
We have identified an issue with Pusher (a system we use to provide websockets).

More information on the issue can be found on their status page here: https://status.pusher.com/

The most notable disruption in Beacon is that this will cause bulk operations not to start. We're monitoring the situation with Pusher and will keep you updated.
Posted May 17, 2023 - 12:11 BST
This incident affected: Beacon web application and Developer API.