Intercom downtime disruption
Incident Report for Beacon
Resolved
Everything is back on line and working beautifully.
Posted Mar 14, 2023 - 10:27 GMT
Monitoring
Systems are returning to normal.
Posted Mar 14, 2023 - 09:53 GMT
Identified
Intercom are experiencing an outage which is affecting our live chat and guide pages. More information here: https://www.intercomstatus.com/
Posted Mar 14, 2023 - 09:44 GMT
This incident affected: Beacon guide and Live support chat.