Rollup field calculations are significantly delayed
Incident Report for Beacon
Resolved
We've fixed the issue and systems have recovered well overnight. We're still processing a backlog which means that a very small number of customers will continue to see delays in rollup field processing.
Posted Dec 08, 2023 - 08:51 GMT
Identified
We've identified an issue with some new infrastructure for processing rollup fields which means that there is a delay in updates being processed. We're working on a fix right now.

Currently, rollup fields will take a considerable amount of time to update, you should not rely on the current data in rollup fields until the issue is resolved.
Posted Dec 07, 2023 - 12:53 GMT
This incident affected: Beacon web application and Developer API.