Some forms and templates are failing to load
Incident Report for Beacon
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 15:02 BST
Monitoring
The fix for this issue is now live and we're monitoring carefully.
Posted Apr 20, 2023 - 14:59 BST
Update
We have a working fix in our staging environment, it will take around 5 minutes to deploy the fix to production.
Posted Apr 20, 2023 - 14:52 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2023 - 14:28 BST
Identified
Following on from reports that some templates and forms aren't loading, we're shipping a fix to the Beacon interface. Form submissions are not affected.
Posted Apr 20, 2023 - 14:27 BST
This incident affected: Beacon web application.