This incident has been resolved. All Beacon systems are operational.
Posted Feb 26, 2026 - 14:38 GMT
Monitoring
All systems are returning to normal. We'll continue to monitor our systems closely to make sure that our fix is working as expected.
Posted Feb 26, 2026 - 13:46 GMT
Identified
We are starting to see our systems recover.
Posted Feb 26, 2026 - 13:42 GMT
Investigating
We're not seeing our systems return to normal as quickly as we were hoping. We're continuing to investigate.
Posted Feb 26, 2026 - 13:28 GMT
Identified
We have identified the problem and we're deploying a solution. We should be able to validate whether our solution is effective in a few minutes.
Posted Feb 26, 2026 - 12:59 GMT
Update
We are continuing to investigate the issue. We can't find any evidence of a malicious actor and we're exploring whether updates that we have made to our systems this morning are responsible.
Posted Feb 26, 2026 - 12:39 GMT
Update
While some users may be able to log in, we're seeing degraded performance and failures across Beacon systems, including forms. We're continuing to investigate.
Posted Feb 26, 2026 - 12:20 GMT
Update
The issue is also affecting form submissions. We've updated the impact of the issue to Critical and we're allocating more resources to identify and fix the problem.
Posted Feb 26, 2026 - 12:07 GMT
Investigating
We are investigating reports from some customers who are seeing error pages when logging in to Beacon.
Posted Feb 26, 2026 - 11:59 GMT
This incident affected: Beacon web application, Developer API, Embedded forms, Forms, Payments, Emails, Integrations (Enthuse, JustGiving, MailChimp, Xero, Zapier), and Payment providers (Stripe, PayPal, GoCardless).