Beacon guide is failing to load for most users.
Incident Report for Beacon
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 16:32 BST
Investigating
We've been alerted to a problem that is causing the Beacon guide to fail to load. We're investigating the problem.
Posted Jul 12, 2023 - 15:45 BST
This incident affected: Beacon guide.