Some users are unable to log in to the Portal

Incident Report for Beacon

Resolved

This incident is resolved.
Posted Feb 25, 2026 - 17:13 GMT

Update

We've confirmed that our fix has worked and all systems are nominal.
Posted Feb 25, 2026 - 09:40 GMT

Identified

We've identified the problem and will release a fix shortly.
Posted Feb 25, 2026 - 09:36 GMT

Investigating

We're investigating reports that the login page for the Portal is not allowing users to log in.

Other types of form (Donation, Membership, Signup, and Ticketing) are unaffected.
Posted Feb 25, 2026 - 09:13 GMT
This incident affected: Forms.