This incident has been resolved and Beacon systems are all operating normally.
Posted Mar 19, 2026 - 12:19 GMT
Identified
We've identified the problem and we've deployed a fix. There are some additional steps to restore our infrastructure to normal working conditions which we're carrying out now.
Posted Mar 19, 2026 - 12:15 GMT
Investigating
We're investigating reports of users being unable to log in to Beacon, some parts of Beacon loading slowly, and some not loading at all.
Posted Mar 19, 2026 - 12:06 GMT
This incident affected: Beacon web application, Developer API, Embedded forms, and Forms.