Beacon is in temporary maintenance mode

Incident Report for Beacon

Resolved

This maintenance has been completed successfully by our engineering team and all of our systems are back online.
Posted Jul 31, 2026 - 10:43 BST

Update

This maintenance will also disable Beacon live chat. We'll keep you updated from this status page. Please subscribe for updates.
Posted Jul 31, 2026 - 10:22 BST

Investigating

We have placed Beacon in temporary maintenance mode while we investigate an urgent problem. We'll update you here when our systems are back online. All Beacon systems are currently unavailable.
Posted Jul 31, 2026 - 10:12 BST
This incident affected: Beacon web application, Developer API, Embedded forms, Forms, Payments, Emails, Beacon AI, Beacon guide, Live support chat, Website, Integrations (Enthuse, JustGiving, MailChimp, Xero, Zapier), and Payment integrations (Stripe, PayPal, GoCardless).