JustGiving integration authentication failures
Incident Report for Beacon
Resolved
The JustGiving team have deployed a temporary fix which has resolved the issue. All data will be automatically backfilled.

Future migrations will be required to permanently fix the issue.
Posted Nov 29, 2023 - 17:44 GMT
Identified
The JustGiving team have found a temporary fix for the problem which they are aiming to deploy in the next hour.
Posted Nov 29, 2023 - 16:59 GMT
Investigating
We are seeing that a recent planned migration by us and the JustGiving team is preventing JG authentications. New JustGiving data is currently not being imported into Beacon. No data will be lost, and once the issue is resolved all new data will be available in Beacon.
Posted Nov 29, 2023 - 16:20 GMT
This incident affected: Integrations (JustGiving).