The upgrade was successful and all systems should be operating as normal.
Posted Jul 20, 2025 - 23:03 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2025 - 22:00 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 20, 2025 - 20:15 BST
Scheduled
We will be undergoing scheduled maintenance during this time to carry out an upgrade to one of our databases. We expect the maintenance window to last for 2 hours, although this could be longer if there are complications with the upgrades.
It is planned to begin at 10 PM BST tonight and is expected to finish at midnight tonight (July 20th).
Posted Jul 20, 2025 - 22:00 BST
This scheduled maintenance affected: Beacon web application, Developer API, Embedded forms, Forms, Payments, Emails, Integrations (Enthuse, JustGiving, MailChimp, Xero, Zapier), and Payment providers (Stripe, PayPal, GoCardless).