Beacon AI is currently unavailable

Incident Report for Beacon

Resolved

This incident has was resolved in the early hours of this morning. Google report that all systems are operating normally.
Posted Jun 11, 2026 - 09:02 BST

Update

We now have official confirmation from Google about the outage that you can see here: https://www.google.com/appsstatus/dashboard/
Posted Jun 10, 2026 - 14:24 BST

Identified

All features powered by Beacon AI are currently unavailable. Google Gemini, which powers these features, is currently experiencing a widespread outage. You can find more information in the Techradar article here: (https://www.techradar.com/news/live/gemini-down-june-2026) and on Downdetector here: https://downdetector.co.uk/status/googlegemini/

We will continue to monitor the situation until Google restores the service. All other Beacon services are operating normally.
Posted Jun 10, 2026 - 13:41 BST
This incident affected: Beacon AI.