JustGiving services are unavailable due to global internet outage
Incident Report for Beacon
Resolved
JustGiving have resolved the issues that have prevented us from connecting to their systems and we're currently backfilling all of the imports that we missed over the weekend. No further action is required.

You can find more information about how Blackbaud's systems were affected on their status page: https://status.blackbaud.com/
Posted Jul 22, 2024 - 10:30 BST
Update
We've temporarily disabled our JustGiving integration while we wait for Blackbaud to resolve the issue.
Posted Jul 19, 2024 - 10:37 BST
Identified
As part of a global internet outage, some third-party services (including JustGiving) are offline. For more info, see Blackbaud’s status page: https://status.blackbaud.com/incidents/scp7mgh9kynt

If you see an alert prompting you to reconnect JustGiving in Beacon, please ignore it.

For updates, stay tuned on this status page.
Posted Jul 19, 2024 - 09:57 BST
This incident affected: Integrations (JustGiving).