New Enthuse payments are not being created in Beacon accounts
Incident Report for Beacon
Resolved
Enthuse have resolved the issue, and we have back-filled all of the data from the past few days so your accounts will be up to date with all of the latest Enthuse payments.
Posted Nov 01, 2023 - 15:50 GMT
Investigating
We're investigating a problem with our Enthuse integration and waiting for a response from the Enthuse technical team. New payments are not currently populating in Beacon accounts from Enthuse.
Posted Oct 31, 2023 - 09:24 GMT
This incident affected: Integrations (Enthuse).