Partial Outage
Incident Report for Beacon
Resolved
Fix from contentful is confirmed as working. Normal service has been resumed. As you were, folks.
Posted Jun 09, 2021 - 14:42 BST
Identified
A fix has been implemented by Contentful. We're waiting to see if this resolves the issue for Beacon.
Posted Jun 09, 2021 - 14:30 BST
Investigating
We are currently experiencing a problem with our content delivery system, Contentful, which is causing the Beacon website and Dashboard to fail to load.
Posted Jun 09, 2021 - 14:23 BST
This incident affected: Beacon web application, Developer API, Embedded forms, Forms, Payments, and Website.