Minor delays to rollup queue recalculation

Incident Report for Beacon

Resolved

All systems are running normally.
Posted Dec 16, 2025 - 09:45 GMT

Monitoring

Over the last hour we've seen some delays in recalculations for rollup fields. You may experience some delays in recalculations until the morning of Tuesday 16th December.
Posted Dec 15, 2025 - 18:34 GMT
This incident affected: Beacon web application.