Problems with logging in to Beacon
Incident Report for Beacon
Resolved
We've fixed the issue and all systems are operational again.
Posted Feb 14, 2024 - 16:32 GMT
Identified
We've identified the issue and are deploying a fix now.
Posted Feb 14, 2024 - 16:21 GMT
Investigating
We're investigating reports of some customers being unable to log in to Beacon.
Posted Feb 14, 2024 - 16:17 GMT
This incident affected: Beacon web application.