Beacon app failing to load
Incident Report for Beacon
Resolved
We've identified and fixed the issue. Apologies for the disruption to your workflows!
Posted Apr 04, 2023 - 15:05 BST
Investigating
We're investigating reports of Beacon failing to load after a recent deployment.
Posted Apr 04, 2023 - 15:01 BST
This incident affected: Beacon web application.