Major Outage
Incident Report for Beacon
Resolved
Systems are all operational and working normally. BBC report on the incident is available here: https://www.bbc.co.uk/news/technology-57399628
Posted Jun 08, 2021 - 12:08 BST
Monitoring
We're seeing a return to stable performance. We're monitoring the situation carefully.
Posted Jun 08, 2021 - 11:55 BST
Update
We are seeing a partial recovery. If Beacon isn't loading for you, please refresh your page.
Posted Jun 08, 2021 - 11:51 BST
Update
The issue is with Beacon's infrastructure provider (AWS) which is causing outages with many other systems including Amazon, Spotify, Ebay, and HMRC.
Posted Jun 08, 2021 - 11:09 BST
Investigating
We are experiencing a major outage affecting all Beacon systems.
Posted Jun 08, 2021 - 11:03 BST
This incident affected: Beacon web application, Developer API, Embedded forms, Forms, Payments, and Website.