Degraded performance with emails sent from Beacon
Incident Report for Beacon
Resolved
All systems are functioning normally again.
Posted Mar 30, 2023 - 13:52 BST
Update
We have re-enabled form processing and are working through the backlog. Inbound email services remain offline.
Posted Mar 30, 2023 - 11:22 BST
Update
We're bringing systems back online, but we're going to hold off on re-enabling inbound email services (e.g. Smart Bcc, and routing replies to acknowledgements) until we can fix the problem.
Posted Mar 30, 2023 - 11:14 BST
Identified
We've found an issue with how we route replies to Beacon emails. We're working on a fix now. Unfortunately the issue has a wider effect on how all emails are handled so we'll need to keep email-sending mechanisms switched off for now.
Posted Mar 30, 2023 - 10:46 BST
Update
We have temporarily switched off form processing while we investigate the issue. Forms will still appear normally, form submissions will still be accepted, and no data is lost, but form submitters will not receive acknowledgements and the data will not be saved in Beacon until we resolve the issue.
Posted Mar 30, 2023 - 10:35 BST
Investigating
We are currently investigating an issue in which emails cannot be sent from Beacon. This affects email notifications and acknowledgements sent from form submissions, workflows, notifications, and directly from Beacon.
Posted Mar 30, 2023 - 10:12 BST
This incident affected: Beacon web application, Embedded forms, Forms, and Emails.