Document merge
Incident Report for Beacon
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 11:20 BST
Update
We're currently deploying a fix for this issue and expect normal service to be resumed in about 10 minutes.
Posted Jul 18, 2023 - 11:11 BST
Identified
We have identified an issue which is preventing document merge from working properly. We're working on a fix which we will deploy shortly. Single record and bulk document merge are affected.
Posted Jul 18, 2023 - 11:09 BST
This incident affected: Beacon web application.