Live chat and Beacon guide unavailable
Incident Report for Beacon
Resolved
All systems are back to normal.
Posted May 29, 2024 - 18:21 BST
Investigating
Beacon live chat and the Beacon guide are currently unavailable due to issues with our provider, Intercom. You can track their status page here: https://www.intercomstatus.com/

Intercom report that they have identified the problem and are working on a fix.
Posted May 29, 2024 - 16:36 BST
This incident affected: Beacon guide and Live support chat.