Inbound and outbound email processing is delayed or unavailable
Incident Report for Beacon
Resolved
This incident is resolved and all email services are now behaving normally. We've made a big upgrade to our email monitoring and rate limiting system to ensure that accounts that exceed their normal send rate are automatically detected and locked.
Posted Jun 27, 2023 - 11:20 BST
Monitoring
We have deployed a fix and are monitoring our email systems.

Inbound email processing (used in the Smart Bcc feature) will require more work.

We're expecting to bring inbound email processing back online first thing tomorrow morning.
Posted Jun 26, 2023 - 20:19 BST
Update
We are continuing to work on a fix for this issue. We are expecting to be able to deploy a fix within the next 2 hours.
Posted Jun 26, 2023 - 17:53 BST
Update
Emails are currently not sending through Beacon. This includes:

- Forms: notifications and acknowledgement emails (these are delayed, but will be delivered when our systems come back online)
- Portal forms: login emails for portal forms will not be delivered. Users will see an error when attempting to log in to the portal.
- Emails sent through Beacon (via email templates or otherwise)
- Notification emails

We are actively working on a fix and will update on this page shortly.
Posted Jun 26, 2023 - 16:45 BST
Identified
There is currently a delay in our logging of emails sent to Beacon using the "Smart Bcc" feature. We have identified a fix - all emails will be logged to your account soon.
Posted Jun 26, 2023 - 16:30 BST
This incident affected: Emails.