Unplanned database outage
Incident Report for Beacon
Resolved
All systems are back online and working better than ever. Sorry for the disruption, folks.
Posted Sep 01, 2022 - 23:21 BST
Monitoring
We're bringing systems back online.
Posted Sep 01, 2022 - 23:17 BST
Identified
We are making an unplanned update to our systems to resolve stability issues. Donation and Memberships forms will continue to work as expected, although there will be a delay in email notifications. Event forms and the Portal will be unavailable.

We currently expect this outage to last until 23:30 London time.
Posted Sep 01, 2022 - 22:36 BST
This incident affected: Beacon web application, Developer API, Embedded forms, Forms, and Payments.