Outage of features that rely on icon search
Incident Report for Beacon
Resolved
We have implemented a fix while we resolve the issues with our icon provider. You can set a temporary icon for new cards and record types and update them once we have resolved the problem. Sorry for the disruption.
Posted May 31, 2023 - 08:52 BST
Update
We haven't been able to resolve the issue with our icons provider. We're hoping to deploy a fix first thing on Wednesday morning.
Posted May 30, 2023 - 17:23 BST
Identified
The issue is being caused by our third-party icons provider. We're working with them to diagnose the problem and we're implementing a workaround to remove their uptime as a dependency for creating cards and new record types.
Posted May 30, 2023 - 16:13 BST
Investigating
Some features of Beacon such as new card creation and record type creation are currently unavailable. This is being caused by a problem with our Icon service. We're investigating the problem.
Posted May 30, 2023 - 15:00 BST
This incident affected: Beacon web application.