Problems creating and updating smart fields
Incident Report for Beacon
Resolved
This incident has been resolved and all systems are functioning normally.
Posted Oct 19, 2023 - 17:25 BST
Update
We've confirmed that this issue is also affecting bulk actions and rollup fields.
Posted Oct 19, 2023 - 16:52 BST
Investigating
We are currently investigating reports of smart fields not updating when formulas are created or updated.

We are able to reproduce this and believe it to be an infrastructure problem. We've reached out to AWS for guidance and are continuing to investigate.
Posted Oct 19, 2023 - 16:28 BST
This incident affected: Beacon web application and Developer API.