Beacon is currently unavailable to many users

Incident Report for Beacon

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 15:59 GMT

Identified

We are confident that we have caused this ourselves with a recent deployment. The team is working on a fix.
Posted Mar 17, 2026 - 15:47 GMT

Investigating

We are currently investigating reports that many users are unable to log in to Beacon. Forms and the Beacon API are also affected.
Posted Mar 17, 2026 - 15:38 GMT
This incident affected: Beacon web application, Developer API, Embedded forms, and Forms.