Record creation can cause Beacon to crash

Incident Report for Beacon

Resolved

This incident has been resolved and all systems are behaving normally.
Posted Oct 07, 2024 - 17:14 BST

Identified

The Beacon engineering team has found the cause of the problem and we're working on a fix which we will deploy very soon.
Posted Oct 07, 2024 - 17:07 BST

Investigating

We're currently investigating a serious problem in which creating a new record in Beacon causes the application to crash. More information will be posted here as we work to resolve the issue.
Posted Oct 07, 2024 - 16:43 BST
This incident affected: Beacon web application.