System-wide outage
Incident Report for Beacon
Resolved
Our shiny new infrastructure is all online and operating as expected.
Posted Nov 17, 2021 - 13:50 GMT
Monitoring
We're seeing a return to normality but we're continuing to monitor the upgrade carefully.
Posted Nov 17, 2021 - 13:36 GMT
Update
Our upgraded infrastructure is coming back online. Normal service will be resumed shortly!
Posted Nov 17, 2021 - 13:25 GMT
Update
We're expecting a return to normal operation in a few minutes. Please stand by!
Posted Nov 17, 2021 - 13:09 GMT
Identified
We are currently performing a major upgrade to Beacon's database systems to mitigate some ongoing instabilities that we're seeing across our systems.
Posted Nov 17, 2021 - 13:07 GMT
This incident affected: Beacon web application, Developer API, Embedded forms, Forms, and Payments.