Import CSV and Zip uploads are now working as expected.
We have received confirmation from our third party that their engineering team has resolved the issue and they will be working on mitigating the issue occurring again.
If you are experiencing any further issues please contact support via our Chat widget inside of Beacon.
We appreciate that this downtime can disrupt your day, and we apologise for any inconvenience this might have caused you and your team.
Posted Aug 06, 2024 - 16:03 BST
Monitoring
We believe that CSV (and Zip) uploads in Import are now working.
We are waiting for a response from our provider before resolving the incident, as we are still monitoring their services.
If you can't upload files, please use our Chat tool to share with our CS team.
Posted Aug 06, 2024 - 15:05 BST
Identified
Right now, you cannot upload CSVs (or Zips) in the Import section of Beacon.
You can still upload files and create records manually as normal.
We are in correspondence with the provider and waiting on them for more information.