Degraded performance in Beacon Dashboard
Incident Report for Beacon
Resolved
Pusher's fix has restored our systems to business as usual.
Posted Sep 16, 2021 - 16:10 BST
Monitoring
Pusher have released a fix and are monitoring the result. We are doing the same. More here: https://status.pusher.com
Posted Sep 16, 2021 - 16:03 BST
Update
Pusher have identified the issue and are working on a fix. More here: https://status.pusher.com/
Posted Sep 16, 2021 - 15:58 BST
Identified
Pusher have acknowledged the problem. It's affecting other systems in their EU cluster. More here: https://status.pusher.com/
Posted Sep 16, 2021 - 15:56 BST
Investigating
We are experiencing some problems which seem to be caused by Pusher (https://pusher.com/). We've raised the issue with their support team.

You may experience a delay in bulk actions, imports, and exports starting. Form submissions are also affected.
Posted Sep 16, 2021 - 15:48 BST
This incident affected: Beacon web application, Embedded forms, and Forms.