Users are unable to save import templates

Incident Report for Beacon

Resolved

We've fixed the problem and all systems are behaving as expected.
Posted Jun 19, 2024 - 14:59 BST

Investigating

We are investigating reports that some users are unable to create or update import templates.
Posted Jun 19, 2024 - 12:59 BST
This incident affected: Beacon web application.