Scheduled Maintenance
Incident Report for Beacon
Resolved
Upgrade is successful and all systems are working normally. Apologies for the extended downtime, we underestimated the amount of time the databases needed to complete their full upgrade.
Posted Sep 12, 2022 - 05:06 BST
Update
Upgrade is complete. We're bringing everything back online. Thanks for your patience!
Posted Sep 12, 2022 - 05:02 BST
Update
Upgrade is taking longer than anticipated. Updates here as we have them.
Posted Sep 12, 2022 - 04:22 BST
Update
Systems successfully paused - upgrade is in progress.
Posted Sep 12, 2022 - 03:38 BST
Identified
Beacon is currently down for scheduled maintenance while we upgrade our main databases. No Beacon services are currently available.
Posted Sep 12, 2022 - 03:02 BST
This incident affected: Beacon web application, Developer API, Embedded forms, Forms, and Payments.