Major website outage
Incident Report for Beacon
Resolved
The website has been back up for an hour now so we’re marking this as resolved.
Posted Jun 09, 2021 - 19:14 BST
Monitoring
Heroku report ongoing intermittent outages, we're seeing restored stability but are monitoring closely.
Posted Jun 09, 2021 - 18:14 BST
Identified
The downtime is caused by Heroku, our website hosting service. They report that the issue is with their DNS provider and they are investigating.
Posted Jun 09, 2021 - 18:07 BST
Investigating
The Beacon website is currently down. The Beacon application is not affected.
Posted Jun 09, 2021 - 18:04 BST
This incident affected: Beacon web application, Developer API, Embedded forms, Forms, Payments, and Website.